<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://chathamjournal.com/xmlrpc.php" />
	<title>Pittsboro accepting applications for planning board vacancies - Chatham Journal Newspaper</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pittsboro, NC - The Town of Pittsboro Planning Board is a six member advisory board that is looking to fill three vacancies."/>
<link rel="canonical" href="http://chathamjournal.com/2017/11/28/pittsboro-accepting-applications-planning-board-vacancies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pittsboro accepting applications for planning board vacancies - Chatham Journal Newspaper" />
<meta property="og:description" content="Pittsboro, NC - The Town of Pittsboro Planning Board is a six member advisory board that is looking to fill three vacancies." />
<meta property="og:url" content="http://chathamjournal.com/2017/11/28/pittsboro-accepting-applications-planning-board-vacancies/" />
<meta property="og:site_name" content="Chatham Journal Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Chatham-Journal-Newspaper/108139152565106" />
<meta property="article:tag" content="Pittsboro planning board" />
<meta property="article:tag" content="Town Board of Commissioners" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2017-11-28T13:52:04-05:00" />
<meta property="og:image" content="http://chathamjournal.com/wp-content/uploads/2015/08/Comprehensive_Plan_Pic.jpg" />
<meta property="og:image:width" content="443" />
<meta property="og:image:height" content="314" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pittsboro, NC - The Town of Pittsboro Planning Board is a six member advisory board that is looking to fill three vacancies." />
<meta name="twitter:title" content="Pittsboro accepting applications for planning board vacancies - Chatham Journal Newspaper" />
<meta name="twitter:site" content="@chathamjournal" />
<meta name="twitter:image" content="https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/08/Comprehensive_Plan_Pic.jpg?fit=443%2C314" />
<meta name="twitter:creator" content="@chathamjournal" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/chathamjournal.com\/","name":"Chatham Journal Newspaper","potentialAction":{"@type":"SearchAction","target":"http:\/\/chathamjournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/chathamjournal.com\/2017\/11\/28\/pittsboro-accepting-applications-planning-board-vacancies\/","sameAs":["https:\/\/www.facebook.com\/pages\/Chatham-Journal-Newspaper\/108139152565106","http:\/\/youtube.com\/genefoto","https:\/\/twitter.com\/chathamjournal"],"@id":"#organization","name":"Chatham Journal Newspaper","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//supsystic-42d7.kxcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chatham Journal Newspaper &raquo; Feed" href="http://chathamjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chatham Journal Newspaper &raquo; Comments Feed" href="http://chathamjournal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chathamjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9b0e9124b68089c4b726bfb78feca8df"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://chathamjournal.com/wp-includes/css/dashicons.min.css?ver=9b0e9124b68089c4b726bfb78feca8df' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://chathamjournal.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.popup-css'  href='http://chathamjournal.com/wp-content/plugins/popup-by-supsystic/modules/popup/css/frontend.popup.css?ver=1.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='magic.anim-css'  href='http://supsystic-42d7.kxcdn.com/css/magic.min.css?ver=1.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://chathamjournal.com/wp-content/themes/magazine-basic/style.css?ver=9b0e9124b68089c4b726bfb78feca8df' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://chathamjournal.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://chathamjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://chathamjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/wp-a11y.min.js?ver=9b0e9124b68089c4b726bfb78feca8df'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"83ee614895","ajaxurl":"http:\/\/chathamjournal.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/popup-by-supsystic/js/common.js?ver=1.9.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS_DATA = {"siteUrl":"http:\/\/chathamjournal.com\/","imgPath":"http:\/\/chathamjournal.com\/wp-content\/plugins\/popup-by-supsystic\/img\/","cssPath":"http:\/\/chathamjournal.com\/wp-content\/plugins\/popup-by-supsystic\/css\/","loader":"http:\/\/chathamjournal.com\/wp-content\/plugins\/popup-by-supsystic\/img\/loading.gif","close":"http:\/\/chathamjournal.com\/wp-content\/plugins\/popup-by-supsystic\/img\/cross.gif","ajaxurl":"http:\/\/chathamjournal.com\/wp-admin\/admin-ajax.php","options":{"add_love_link":"0","disable_autosave":"0","love_link_html":"<a title=\"WordPress PopUp Plugin\" style=\"color: #26bfc1 !important; font-size: 9px; position: absolute; bottom: 15px; right: 15px;\" href=\"https:\/\/supsystic.com\/plugins\/popup-plugin\/?utm_source=plugin&utm_medium=love_link&utm_campaign=popup\" target=\"_blank\">WordPress PopUp Plugin<\/a>"},"PPS_CODE":"pps","jsPath":"http:\/\/chathamjournal.com\/wp-content\/plugins\/popup-by-supsystic\/js\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/popup-by-supsystic/js/core.js?ver=1.9.14'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/popup-by-supsystic/modules/popup/js/frontend.popup.js?ver=1.9.14'></script>
<link rel='https://api.w.org/' href='http://chathamjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chathamjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chathamjournal.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4gpzk-27F' />
<link rel="alternate" type="application/json+oembed" href="http://chathamjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchathamjournal.com%2F2017%2F11%2F28%2Fpittsboro-accepting-applications-planning-board-vacancies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chathamjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchathamjournal.com%2F2017%2F11%2F28%2Fpittsboro-accepting-applications-planning-board-vacancies%2F&#038;format=xml" />
<style>.cpm-map img{ max-width: none !important;box-shadow:none !important;}</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//chathamjournal.com/?wordfence_lh=1&hid=31B00DCEA6E3D10DC16EE0BCC7579542');
</script>
<!-- WP Youtube Player 1.7 by unijimpe -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style>
#site-title a,#site-description{color:#0066bf !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<script type="text/javascript" src="http://chathamjournal.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1512208841"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #838793; background-image: url("http://chathamjournal.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<style type="text/css" media="screen"></style><link rel="amphtml" href="http://chathamjournal.com/2017/11/28/pittsboro-accepting-applications-planning-board-vacancies/amp/" /><link rel="icon" href="https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/06/10888465-four-newspaper-pile-isolated-on-white-background-Stock-Vector-newspaper-icon-headline-5580d7a0v1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/06/10888465-four-newspaper-pile-isolated-on-white-background-Stock-Vector-newspaper-icon-headline-5580d7a0v1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/06/10888465-four-newspaper-pile-isolated-on-white-background-Stock-Vector-newspaper-icon-headline-5580d7a0v1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/06/10888465-four-newspaper-pile-isolated-on-white-background-Stock-Vector-newspaper-icon-headline-5580d7a0v1_site_icon.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>

<body class="post-template-default single single-post postid-8163 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://chathamjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div class="header-group">
												<div id="site-title"><a href="http://chathamjournal.com" title="Chatham Journal Newspaper" rel="home">Chatham Journal Newspaper</a></div>
						<div id="site-description">Experience the World of Chatham County, NC</div>					</div>
				</div>

				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children sub-menu-parent menu-item-432"><a href="http://chathamjournal.com">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-4551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4551"><a href="http://chathamjournal.com/about/">About us &#8211; Contacts</a>
</ul>

<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub-menu-parent menu-item-414"><a href="http://chathamjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="http://chathamjournal.com/category/news/localcounty/">Local/County</a>
	<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-411"><a href="http://chathamjournal.com/category/news/government/">Government</a>
	<li id="menu-item-964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964"><a href="http://chathamjournal.com/category/news/agriculture/">Agriculture</a>
	<li id="menu-item-4213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4213"><a href="http://chathamjournal.com/category/news/law-order/">Law &#038; Order</a>
	<li id="menu-item-4212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4212"><a href="http://chathamjournal.com/category/news/county-politics/">County Politics</a>
	<li id="menu-item-4211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4211"><a href="http://chathamjournal.com/category/news/state/">State News</a>
	<li id="menu-item-3094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3094"><a href="http://chathamjournal.com/chathamnc-news-tweets/">Tweets</a>
</ul>

<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-416"><a href="http://chathamjournal.com/category/news/pittsboro/">Pittsboro</a>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="http://chathamjournal.com/category/news/silercity/">Siler City</a>
<li id="menu-item-4209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-4209"><a href="http://chathamjournal.com/category/locales/">Locales</a>
<ul class="sub-menu">
	<li id="menu-item-4218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4218"><a href="http://chathamjournal.com/category/locales/goldston/">Goldston</a>
	<li id="menu-item-4215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4215"><a href="http://chathamjournal.com/category/locales/bynum/">Bynum</a>
	<li id="menu-item-4210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4210"><a href="http://chathamjournal.com/category/locales/bear-creek/">Bear Creek</a>
	<li id="menu-item-4214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4214"><a href="http://chathamjournal.com/category/locales/bonlee/">Bonlee</a>
	<li id="menu-item-4219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4219"><a href="http://chathamjournal.com/category/locales/moncure/">Moncure</a>
	<li id="menu-item-4217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4217"><a href="http://chathamjournal.com/category/locales/fearrington/">Fearrington</a>
	<li id="menu-item-4555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4555"><a href="http://chathamjournal.com/category/locales/silk-hope/">Silk Hope</a>
	<li id="menu-item-4216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4216"><a href="http://chathamjournal.com/category/locales/chapel-hill/">Chapel Hill</a>
	<li id="menu-item-4221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4221"><a href="http://chathamjournal.com/category/locales/sanford/">Sanford</a>
	<li id="menu-item-4554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4554"><a href="http://chathamjournal.com/category/locales/raleigh/">Raleigh</a>
</ul>

<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-417"><a href="http://chathamjournal.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="http://chathamjournal.com/category/schools/woods-charter-school/">Woods Charter School</a>
	<li id="menu-item-4190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4190"><a href="http://chathamjournal.com/category/schools/pittsboro-elementary/">Pittsboro Elementary</a>
	<li id="menu-item-4189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4189"><a href="http://chathamjournal.com/category/schools/perry-harrison-school/">Perry Harrison School</a>
	<li id="menu-item-4191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4191"><a href="http://chathamjournal.com/category/schools/pollard-middle-school/">Pollard Middle School</a>
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735"><a href="http://chathamjournal.com/category/schools/northwood-high-school/">Northwood HS</a>
	<li id="menu-item-4193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4193"><a href="http://chathamjournal.com/category/schools/virginia-cross-school/">Virginia Cross School</a>
	<li id="menu-item-966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966"><a href="http://chathamjournal.com/category/schools/jordan-matthews-hs/">Jordan-Matthews HS</a>
	<li id="menu-item-965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-965"><a href="http://chathamjournal.com/category/schools/horton-middle-school/">Horton Middle School</a>
	<li id="menu-item-4192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4192"><a href="http://chathamjournal.com/category/schools/silk-hope-school/">Silk Hope School</a>
	<li id="menu-item-4220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4220"><a href="http://chathamjournal.com/category/schools/cccc/">Central Carolina Community College</a>
</ul>

<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-419"><a href="http://chathamjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4199"><a href="http://chathamjournal.com/category/sports/high-school/">High School</a>
	<li id="menu-item-4198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4198"><a href="http://chathamjournal.com/category/sports/football/">Football</a>
	<li id="menu-item-4196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4196"><a href="http://chathamjournal.com/category/sports/basketball/">Basketball</a>
	<li id="menu-item-4195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4195"><a href="http://chathamjournal.com/category/sports/baseball/">Baseball</a>
	<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-736"><a href="http://chathamjournal.com/category/sports/acc-basketball/">ACC Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-4557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4557"><a href="http://chathamjournal.com/category/sports/acc-football/unc-tar-heels-acc-football/">UNC Tar Heels</a>
		<li id="menu-item-4552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4552"><a href="http://chathamjournal.com/category/sports/acc-basketball/duke-blue-devils/">Duke Blue Devils</a>
		<li id="menu-item-4556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4556"><a href="http://chathamjournal.com/category/sports/acc-football/nc-state-wolfpack/">NC State Wolfpack</a>
		<li id="menu-item-4558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4558"><a href="http://chathamjournal.com/category/sports/acc-football/wfu-demon-deacons/">WFU Demon Deacons</a>
	</ul>

	<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-737"><a href="http://chathamjournal.com/category/sports/acc-football/">ACC Football</a>
	<ul class="sub-menu">
		<li id="menu-item-4559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4559"><a href="http://chathamjournal.com/category/sports/acc-basketball/nc-state-wolfpack-acc-basketball/">NC State Wolfpack</a>
		<li id="menu-item-4560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4560"><a href="http://chathamjournal.com/category/sports/acc-basketball/unc-tar-heels/">UNC Tar Heels</a>
		<li id="menu-item-4553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4553"><a href="http://chathamjournal.com/category/sports/acc-football/duke-blue-devils-acc-football/">Duke Blue Devils</a>
		<li id="menu-item-4561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4561"><a href="http://chathamjournal.com/category/sports/acc-basketball/wfu-basketball/">WFU Demon DEacons</a>
	</ul>

	<li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="http://www.accfootballphotos.com">ACC Football Photos</a>
	<li id="menu-item-4202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4202"><a href="http://chathamjournal.com/category/sports/rec/">Recreation</a>
	<li id="menu-item-4197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4197"><a href="http://chathamjournal.com/category/sports/college/">College</a>
	<li id="menu-item-4201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4201"><a href="http://chathamjournal.com/category/sports/pro/">Professional</a>
	<li id="menu-item-4200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4200"><a href="http://chathamjournal.com/category/sports/other-sports/">Other Sports</a>
</ul>

<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-407"><a href="http://chathamjournal.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-4080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4080"><a href="http://chathamjournal.com/category/business/local-biz/">Local</a>
	<li id="menu-item-4082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4082"><a href="http://chathamjournal.com/category/business/real-estate/">Real Estate</a>
	<li id="menu-item-4081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4081"><a href="http://chathamjournal.com/category/business/finance/">Personal Finance</a>
	<li id="menu-item-4083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4083"><a href="http://chathamjournal.com/category/business/biz-technology/">Technology</a>
	<li id="menu-item-4079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4079"><a href="http://chathamjournal.com/category/business/classifieds/">Free Classifieds</a>
</ul>

<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-412"><a href="http://chathamjournal.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-4204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4204"><a href="http://chathamjournal.com/category/living/autos/">Autos</a>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="http://chathamjournal.com/category/living/consumer/">Consumer</a>
	<li id="menu-item-4205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4205"><a href="http://chathamjournal.com/category/living/education/">Education</a>
	<li id="menu-item-4206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4206"><a href="http://chathamjournal.com/category/living/food/">Food</a>
	<li id="menu-item-4207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4207"><a href="http://chathamjournal.com/category/living/health/">Health</a>
	<li id="menu-item-4208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4208"><a href="http://chathamjournal.com/category/living/home/">Home</a>
</ul>

<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-406"><a title="Arts &#038; Entertainment" href="http://chathamjournal.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-4076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4076"><a href="http://chathamjournal.com/category/arts-entertainment/music/">Music</a>
	<li id="menu-item-4077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4077"><a href="http://chathamjournal.com/category/arts-entertainment/performing-arts/">Performing Arts</a>
	<li id="menu-item-4073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4073"><a href="http://chathamjournal.com/category/arts-entertainment/art/">Art</a>
	<li id="menu-item-4074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4074"><a href="http://chathamjournal.com/category/arts-entertainment/books/">Books</a>
	<li id="menu-item-4075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4075"><a href="http://chathamjournal.com/category/arts-entertainment/dining/">Dining</a>
	<li id="menu-item-4078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a href="http://chathamjournal.com/category/arts-entertainment/tv-film/">TV &#038; Film</a>
</ul>

<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-415"><a href="http://chathamjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4086"><a href="http://chathamjournal.com/category/opinion/opinion-opinion/">In My Opinion</a>
	<li id="menu-item-4084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4084"><a href="http://chathamjournal.com/category/opinion/chatlist-chatters/">Chatlist Chatters</a>
	<li id="menu-item-4088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4088"><a href="http://chathamjournal.com/category/opinion/dgmartin/">One On One</a>
	<li id="menu-item-4085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4085"><a href="http://chathamjournal.com/category/opinion/opinion-columns/">Columns</a>
	<li id="menu-item-4087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4087"><a href="http://chathamjournal.com/category/opinion/letters-editor/">Letters to the Editor</a>
</ul>

<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-409"><a href="http://chathamjournal.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-3095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3095"><a href="http://chathamjournal.com/events/">Calendar</a>
</ul>

<li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420"><a href="http://chathamjournal.com/category/video/">Video</a>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-8163" class="post-8163 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-pittsboro tag-pittsboro-planning-board tag-town-board-of-commissioners">

	    <header>
                <div class="post-category"><a href="http://chathamjournal.com/category/news/government/" rel="category tag">Government</a>, <a href="http://chathamjournal.com/category/news/pittsboro/" rel="category tag">Pittsboro</a></div>
            <h1 class="entry-title">Pittsboro accepting applications for planning board vacancies</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://chathamjournal.com/author/genefoto/" title="Posts by Chatham Journal" rel="author">Chatham Journal</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-11-28">November 28, 2017</time>    </div>
</header>

	    <div class="entry-content">
		    
	
	<!-- google ad injected by adsense-optimizer http://www.adsenseoptimizer.de -->
	<div  style="padding:7px; display: block; margin-left: auto; margin-right: auto; text-align: center;"><!-- Ad number: 1 --><script type="text/javascript"><!--
    	 
    	google_ad_client = "pub-7560800026425022"; google_alternate_color = "FFFFFF";
		google_ad_width = 468; google_ad_height = 60;
		google_ad_format = "468x60_as"; google_ad_type = "text_image";
		google_ad_channel =""; google_color_border = "336699";
		google_color_link = "0000FF"; google_color_bg = "FFFFFF";
		google_color_text = "000000"; google_color_url = "008000";
		google_ui_features = "rc:0"; //--></script>
		<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><!-- google_ad_section_start --><p><em>by </em><span id="eeb-841484"></span><script type="text/javascript">(function(){var ml=".fl43_o2bBFtAhkunT0giDCv%rasmE-epc",mi="H4FJH7B=IO1H4EH77LJD2;6H4<;8?Q=J@J@H3BPD;;K86I6@Q0C6GH77H7B;JICO;H4EH77582J@>H77H7BIO2H4EH77@66PO@OIH77H7BQ2JKKH4EH77LJD2;6N2D@>H77H4MH4FOLH4MAOIIDH7B9?Q=J@J@H4FH7:OLH4MH4FH7:JH4M",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-841484").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript></p>
<p>Pittsboro, NC &#8211; The Town of Pittsboro Planning Board is a six member advisory board (with two alternates) representing the residents of the Town of Pittsboro and its extraterritorial area in planning and zoning matters that come before the Town Board of Commissioners.</p>
<p><a href="https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/08/Comprehensive_Plan_Pic.jpg"><img class="aligncenter size-full wp-image-5028" src="https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/08/Comprehensive_Plan_Pic.jpg?resize=443%2C314" alt="Land Use Plan" srcset="https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/08/Comprehensive_Plan_Pic.jpg?w=443 443w, https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/08/Comprehensive_Plan_Pic.jpg?resize=300%2C213 300w, https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/08/Comprehensive_Plan_Pic.jpg?resize=260%2C184 260w, https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/08/Comprehensive_Plan_Pic.jpg?resize=160%2C113 160w" sizes="(max-width: 443px) 100vw, 443px" data-recalc-dims="1" /></a>Vacancies now exist for (2) in-town members and (1) in-town alternate member.</p>
<p>Persons who may be interested in serving upon this important public body are invited to submit an application for consideration by the Board of Commissioners.</p>
<p>Application forms are available at the Town Hall or you may download the application through this <a href="http://pittsboronc.gov/index.asp?Type=3DB_BASIC&amp;SEC=3D%7bFF5B2EDF-6CFB-4080-BF82-FEC091D9A5D8%7d&amp;DE=3D%7b10799949-70D8-472F-B475-3968D8EA5272%7d" target="_blank" rel="noopener">link</a>..</p>
<p>Please return completed applications to: <span id="eeb-115556"></span><script type="text/javascript">(function(){var ml="f%2v.tgisEcAl-3ah4e0rjkCobmnpDF_",mi="1>G?12C@DB01>M122J?7<5H1>;EEHKB81ACL7558IHDHK:46H312212C5?D6B51>M122OI<?KF12212CDB<1>M122KHHLBKBD12212C:<?881>M122J?7<5H=<7KF1221>9EEHKB81ACL7558IHDHK:46H31>G12N?1>9",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-115556").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript> or Jeff Jones, Planning Director, PO Box 759, Pittsboro, NC  27312.</p>
<p>Questions may be addressed to the Town Planner at <a href="tel:(919)%20533-5480" target="_blank" rel="noopener">919-533-5480</a>.</p>
<p>Application deadline for this essential role is <span class="aBn" tabindex="0" data-term="goog_374237111"><span class="aQJ">December 4th, 2017</span></span></p>
<p><a href="http://pittsboronc.gov" target="_blank" rel="noopener">Pittsboro Town Web Site</a></p>
<iframe src='http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fchathamjournal.com%2F2017%2F11%2F28%2Fpittsboro-accepting-applications-planning-board-vacancies%2F&amp;layout=button_count&amp;show_faces=true&amp;width=280&amp;action=recommend&amp;colorscheme=light&amp;height=30' scrolling='no' frameborder='0' style='border:none; overflow:hidden; height:30px' allowTransparency='true'></iframe><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8163" class="share-twitter sd-button share-icon" href="http://chathamjournal.com/2017/11/28/pittsboro-accepting-applications-planning-board-vacancies/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8163" class="share-google-plus-1 sd-button share-icon" href="http://chathamjournal.com/2017/11/28/pittsboro-accepting-applications-planning-board-vacancies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-8163" class="share-pinterest sd-button share-icon" href="http://chathamjournal.com/2017/11/28/pittsboro-accepting-applications-planning-board-vacancies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://chathamjournal.com/2017/11/28/pittsboro-accepting-applications-planning-board-vacancies/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8163" class="share-facebook sd-button share-icon" href="http://chathamjournal.com/2017/11/28/pittsboro-accepting-applications-planning-board-vacancies/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://chathamjournal.com/2017/11/28/pittsboro-accepting-applications-planning-board-vacancies/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://chathamjournal.com/2017/11/28/pittsboro-accepting-applications-planning-board-vacancies/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://chathamjournal.com/2017/11/28/pittsboro-accepting-applications-planning-board-vacancies/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- google_ad_section_end -->	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://chathamjournal.com/tag/pittsboro-planning-board/" rel="tag">Pittsboro planning board</a> <a href="http://chathamjournal.com/tag/town-board-of-commissioners/" rel="tag">Town Board of Commissioners</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-8163 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://chathamjournal.com/2017/11/20/post-offices-will-closed-christmas-eve-sunday-dec-24-new-years-eve-sunday-dec-31/" rel="prev">&larr; Post Offices will be closed Christmas Day and New Year&#8217;s Day</a></div>
				<div class="next fr"><a href="http://chathamjournal.com/2017/11/29/came-see-santa-claus-trial-miracle-hillsboro-street-december-16/" rel="next">Came see Santa Claus on trial in a &#8220;Miracle on Hillsboro Street&#8221; on December 16 &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="text-11" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7560800026425022"
     data-ad-slot="8386598390"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-width="250" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" data-widget-id="362403034719977472">My Tweets</a></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><center><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=chathjournnew-20&o=1&p=14&l=ur1&category=12dgcprogress&banner=05GKV7QDFZQJQMXP6582&f=ifr&linkID=2OAGBFYYKAGXSRHF" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Newspaper Sections</h3><form action="http://chathamjournal.com" method="get"><label class="screen-reader-text" for="cat">Newspaper Sections</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="17">Arts &amp; Entertainment&nbsp;&nbsp;(159)</option>
	<option class="level-1" value="676">&nbsp;&nbsp;&nbsp;Art&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="677">&nbsp;&nbsp;&nbsp;Books&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="678">&nbsp;&nbsp;&nbsp;Dining&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="658">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="680">&nbsp;&nbsp;&nbsp;Performing Arts&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="679">&nbsp;&nbsp;&nbsp;TV &amp; Film&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="9">Business&nbsp;&nbsp;(159)</option>
	<option class="level-1" value="690">&nbsp;&nbsp;&nbsp;Local&nbsp;&nbsp;(37)</option>
	<option class="level-1" value="692">&nbsp;&nbsp;&nbsp;Personal Finance&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="691">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="693">&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18">Events&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="12">Feature&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15">Living&nbsp;&nbsp;(140)</option>
	<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Autos&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Consumer&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="673">&nbsp;&nbsp;&nbsp;Education&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="489">&nbsp;&nbsp;&nbsp;Food&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="631">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="674">&nbsp;&nbsp;&nbsp;Home&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="675">&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="754">Locales&nbsp;&nbsp;(365)</option>
	<option class="level-1" value="1452">&nbsp;&nbsp;&nbsp;Apex&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="239">&nbsp;&nbsp;&nbsp;Bear Creek&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="761">&nbsp;&nbsp;&nbsp;Bennett&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="963">&nbsp;&nbsp;&nbsp;Bonlee&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="964">&nbsp;&nbsp;&nbsp;Bynum&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="759">&nbsp;&nbsp;&nbsp;Cary&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="698">&nbsp;&nbsp;&nbsp;Chapel Hill&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="850">&nbsp;&nbsp;&nbsp;Chatham Park&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="938">&nbsp;&nbsp;&nbsp;Durham&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="961">&nbsp;&nbsp;&nbsp;Fearrington&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="962">&nbsp;&nbsp;&nbsp;Goldston&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="945">&nbsp;&nbsp;&nbsp;Greensboro&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="959">&nbsp;&nbsp;&nbsp;Moncure&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="1032">&nbsp;&nbsp;&nbsp;NE Chatham&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="833">&nbsp;&nbsp;&nbsp;Raleigh&nbsp;&nbsp;(87)</option>
	<option class="level-1" value="760">&nbsp;&nbsp;&nbsp;Sanford&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="960">&nbsp;&nbsp;&nbsp;Silk Hope&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="1277">&nbsp;&nbsp;&nbsp;Winston-Salem&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="4">News&nbsp;&nbsp;(1,110)</option>
	<option class="level-1" value="165">&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(84)</option>
	<option class="level-1" value="695">&nbsp;&nbsp;&nbsp;County Politics&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(274)</option>
	<option class="level-1" value="323">&nbsp;&nbsp;&nbsp;Law &amp; Order&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Local/County&nbsp;&nbsp;(258)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Pittsboro&nbsp;&nbsp;(630)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Siler City&nbsp;&nbsp;(143)</option>
	<option class="level-1" value="696">&nbsp;&nbsp;&nbsp;State News&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="14">Opinion&nbsp;&nbsp;(687)</option>
	<option class="level-1" value="661">&nbsp;&nbsp;&nbsp;Chatlist Chatters&nbsp;&nbsp;(104)</option>
	<option class="level-1" value="671">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="669">&nbsp;&nbsp;&nbsp;In My Opinion&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="672">&nbsp;&nbsp;&nbsp;Letters to the Editor&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="670">&nbsp;&nbsp;&nbsp;One On One&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="8">Schools&nbsp;&nbsp;(415)</option>
	<option class="level-1" value="251">&nbsp;&nbsp;&nbsp;Bennett Elementary&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Bonlee School&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="758">&nbsp;&nbsp;&nbsp;Central Carolina Community College&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="74">&nbsp;&nbsp;&nbsp;Chatham Central HS&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="1395">&nbsp;&nbsp;&nbsp;Chatham Charter&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="770">&nbsp;&nbsp;&nbsp;Chatham Middle School&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="868">&nbsp;&nbsp;&nbsp;Haw River Christian Academy&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Horton Middle School&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="112">&nbsp;&nbsp;&nbsp;Jordan-Matthews HS&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="186">&nbsp;&nbsp;&nbsp;JS Waters School&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="771">&nbsp;&nbsp;&nbsp;North Chatham Elementary&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Northwood HS&nbsp;&nbsp;(52)</option>
	<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Perry Harrison School&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;Pittsboro Elementary&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;Pollard Middle School&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="772">&nbsp;&nbsp;&nbsp;SAGE Academy&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="773">&nbsp;&nbsp;&nbsp;Siler City Elementary&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="95">&nbsp;&nbsp;&nbsp;Silk Hope School&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="396">&nbsp;&nbsp;&nbsp;Virginia Cross School&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2481">&nbsp;&nbsp;&nbsp;Willow Oak Montessori&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Woods Charter School&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="13">Sports&nbsp;&nbsp;(430)</option>
	<option class="level-1" value="2908">&nbsp;&nbsp;&nbsp;ACC&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="82">&nbsp;&nbsp;&nbsp;ACC Basketball&nbsp;&nbsp;(96)</option>
	<option class="level-2" value="107">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Duke Blue Devils&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="473">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NC State Wolfpack&nbsp;&nbsp;(26)</option>
	<option class="level-2" value="190">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;UNC Tar Heels&nbsp;&nbsp;(20)</option>
	<option class="level-2" value="958">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;WFU Demon DEacons&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="83">&nbsp;&nbsp;&nbsp;ACC Football&nbsp;&nbsp;(90)</option>
	<option class="level-2" value="469">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Duke Blue Devils&nbsp;&nbsp;(29)</option>
	<option class="level-2" value="213">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NC State Wolfpack&nbsp;&nbsp;(41)</option>
	<option class="level-2" value="922">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;UNC Tar Heels&nbsp;&nbsp;(36)</option>
	<option class="level-2" value="941">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;WFU Demon Deacons&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="686">&nbsp;&nbsp;&nbsp;Baseball&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="688">&nbsp;&nbsp;&nbsp;Basketball&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="683">&nbsp;&nbsp;&nbsp;College&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="687">&nbsp;&nbsp;&nbsp;Football&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="682">&nbsp;&nbsp;&nbsp;High School&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="689">&nbsp;&nbsp;&nbsp;Other Sports&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="684">&nbsp;&nbsp;&nbsp;Professional&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="681">&nbsp;&nbsp;&nbsp;Recreation&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="21">Video&nbsp;&nbsp;(42)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title">ACC Football News Tweets</h3><a class="twitter-timeline" data-width="250" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="transparent" data-widget-id="619343838105047040">My Tweets</a></aside><aside id="facebook-fan-page" class="widget widget_bumpin_fb_fanpage"><script type="text/javascript" src="http://www.bumpin.com/clients/bsb_V1.0/bsb_3822.js"></script><div id="footpanel" style="position: fixed; bottom: 0; left: 0;" ><div id="bsb-main-container"><div id="bsb-main-container-bg-shadow"></div><div id="bsb-left-rounded-corner"><div id="bsb-left-rc-bg-div" class="bsb-left-rc bsb-bg-color bsb-bg-pattern"></div></div><div id="bsb-right-rounded-corner"><div id="bsb-right-rc-bg-div" class="bsb-right-rc bsb-bg-color bsb-bg-pattern"></div></div><div id="mainpanel" ><div id="bsb-mainpanel-bg-div" class="bsb-bg-color bsb-bg-pattern"></div><div id="bsb-mainpanel-container-div" ><table id="bsb-apps-container-table" width="100%" cellspacing="0" cellpadding="0" dir="ltr"><tbody><tr valign="top" style="height:33px"><td style="margin: 0px; padding: 0px;" id="buddyIndicator"></td></tr></tbody></table></div><div id="bsb-ticketbar-bottom-container-div" style="top:7px; z-index:99999999; position: absolute; width: 70px; right: 0px; height: 100%;"><div id="tickbar-bottom-td" style="height: 100%; left: -3px; text-align: center; width: 63px; color: black; position: absolute; top: 2px; font-size: 9px; line-height: 10px;" class="ticket_bar_td">powered by<br><a style="color: black; display: inline; font-size: 11px;" target="_blank" href="http://www.ticketmy.com/bumpin/socialbar">Socialbar</a></div></div></div></div></div></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Chatham-Journal-Newspaper/108139152565106">Like Our Facebook Page</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Chatham-Journal-Newspaper/108139152565106" data-width="255"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Chatham-Journal-Newspaper/108139152565106"><a href="https://www.facebook.com/pages/Chatham-Journal-Newspaper/108139152565106">Like Our Facebook Page</a></blockquote></div>
		</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250x250 square Chatham Journal -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-7560800026425022"
     data-ad-slot="1494663244"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="http://chathamjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Stories</h3><ul>				<li>
										<a href="http://chathamjournal.com/2017/11/30/pittsboro-collection-center-closed-december-10-christmas-parade/" class="bump-view" data-bump-view="tp">
						Pittsboro Collection Center closed on December 10 for Christmas parade					</a>
									</li>
							<li>
										<a href="http://chathamjournal.com/2017/11/28/pittsboro-accepting-applications-planning-board-vacancies/" class="bump-view" data-bump-view="tp">
						Pittsboro accepting applications for planning board vacancies					</a>
									</li>
							<li>
										<a href="http://chathamjournal.com/2017/11/20/u-s-postal-service-increasing-prices-january-21-2018/" class="bump-view" data-bump-view="tp">
						U.S. Postal Service increasing prices on January 21, 2018					</a>
									</li>
							<li>
										<a href="http://chathamjournal.com/2017/07/25/new-drone-laws-take-effect-north-carolina-december-1/" class="bump-view" data-bump-view="tp">
						New drone laws to take effect in North Carolina on December 1					</a>
									</li>
							<li>
										<a href="http://chathamjournal.com/2017/03/05/acc-announces-conference-team-postseason-awards/" class="bump-view" data-bump-view="tp">
						ACC announces 2017 All-ACC Basketball team and postseason awards					</a>
									</li>
			</ul></aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><center> <script type="text/javascript" language="javascript">   amzn_assoc_ad_type = "contextual";   amzn_assoc_tracking_id = "chathjourn-20";   amzn_assoc_marketplace = "amazon";   amzn_assoc_region = "US";   amzn_assoc_placement = "UQRQOWHIDLPK6GY2";   amzn_assoc_linkid = "UQRQOWHIDLPK6GY2";
  amzn_assoc_emphasize_categories = "";
  amzn_assoc_fallback_products = "";
  amzn_assoc_width = "180";
  amzn_assoc_height = "150";
</script>
<script type="text/javascript" language="javascript" src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US&source=ac"></script></center>
</div>
		</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://chathamjournal.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td><a href="http://chathamjournal.com/2017/11/13/" aria-label="Posts published on November 13, 2017">13</a></td><td><a href="http://chathamjournal.com/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td><a href="http://chathamjournal.com/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td>16</td><td><a href="http://chathamjournal.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td><a href="http://chathamjournal.com/2017/11/20/" aria-label="Posts published on November 20, 2017">20</a></td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td><a href="http://chathamjournal.com/2017/11/28/" aria-label="Posts published on November 28, 2017">28</a></td><td><a href="http://chathamjournal.com/2017/11/29/" aria-label="Posts published on November 29, 2017">29</a></td><td><a href="http://chathamjournal.com/2017/11/30/" aria-label="Posts published on November 30, 2017">30</a></td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://chatham-county-nc.com/bulletinboard/index.php?action=.xml;board=1;type=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://chathamjournal.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chatham-county-nc.com/bulletinboard/index.php">Chatham County, NC Online BBS</a></h3><ul><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34745.msg301988.html#msg301988'>Re: Christmas Tree Fundraiser</a><div class="rssSummary">Good Morning Acorn,We try to accommodate all buyers of our Trees. If the Saturday after Thanksgiving is not good for you, we can make other arrangements.  We do offer delivery within 25 miles for a fee of $20. Or can arrange for a pickup at The Bynum General Store at a later time (either Sunday, [&hellip;]</div></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34758.msg301986.html#msg301986'>Re: Shalane Flanagan wins the NYC Marathon!</a><div class="rssSummary">Quote from: Patty52 on November 05, 2017, 12:28:38 PMCongratulations to Shalane Flanagan, UNC alum and former Chatham County resident, on her victory today in the NYC Marathon! QuoteFlanagan upsets Keitany, ends US drought at NYC Marathon[img]https:/...</div></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34758.msg301985.html#msg301985'>Shalane Flanagan wins the NYC Marathon!</a><div class="rssSummary">Congratulations to Shalane Flanagan, UNC alum and former Chatham County resident, on her victory today in the NYC Marathon! QuoteFlanagan upsets Keitany, ends US drought at NYC Marathon[img]https://img.washingtonpost.com/rf/image_480w/2010-2019/Wires/Online/2017-11-05/AP/I...</div></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34745.msg301984.html#msg301984'>Re: Christmas Tree Fundraiser</a><div class="rssSummary">Thanks for posting this, checking it out. It would be good if you could post it to the calendar here also FWIW. Chatham Record better preferably not Thanksgiving week issue but maybe that&#039;s not your call/already in process...</div></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34661.msg301976.html#msg301976'>Re: To Those Demanding the Destruction of the Monument in Pittsboro</a><div class="rssSummary">Yip,No one is dismissing any actual evidence.  You did in fact equate state&#039;s rights with racism.  Those of us who were reading the forum them remember it.  And while you deny it in one breath you state it again in the next.I&#039;m not downplaying the racist nature of the UDC.  But you&#039;re a Harper Valle...</div></li></ul></aside><aside id="rss-7" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://chatham-county-nc.com/bulletinboard/index.php?action=.xml;board=8;type=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://chathamjournal.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chatham-county-nc.com/bulletinboard/index.php">Chatham Online BBS &#8211; County Schools</a></h3><ul><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34746.msg301969.html#msg301969'>Christmas Tree Fundraiser</a></li></ul></aside><aside id="rss-8" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://chatham-county-nc.com/bulletinboard/index.php?action=.xml;board=6;type=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://chathamjournal.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chatham-county-nc.com/bulletinboard/index.php">Chatham Online BBS – Neighbor to Neighbor</a></h3><ul><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,33275.msg301958.html#msg301958'>Re: New Salem Baptist Church Disaster relief next project~volunteers welcome</a></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34705.msg301875.html#msg301875'>Re: Equifax cyborattack not getting the news media it deserves ~ much worse</a></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34705.msg301874.html#msg301874'>Re: Equifax cyborattack not getting the news media it deserves ~ much worse</a></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34705.msg301873.html#msg301873'>Re: Equifax cyborattack not getting the news media it deserves ~ much worse</a></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34705.msg301872.html#msg301872'>Re: Equifax cyborattack not getting the news media it deserves ~ much worse</a></li></ul></aside><aside id="rss-9" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://accfootballnews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://chathamjournal.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://accfootballnews.com/">ACC Football</a></h3><ul><li><a class='rsswidget' href='http://accfootballnews.com/2017/10/20/first-rule-of-clemson-football-fight-club-dont-share-it-on-instagram/'>First Rule of Clemson Football Fight Club? Don’t Share It On Instagram</a> <span class="rss-date">October 20, 2017</span></li><li><a class='rsswidget' href='http://accfootballnews.com/2017/10/20/despite-losing-streak-duke-feeling-good-about-bowl-eligibility/'>Despite losing streak, Duke feeling good about bowl eligibility</a> <span class="rss-date">October 20, 2017</span></li><li><a class='rsswidget' href='https://chopchat.com/2017/10/20/fsu-football-jimbo-fisher-pleased-team-progress-louisville/'>FSU Football: Jimbo Fisher pleased with team progress for Louisville</a> <span class="rss-date">October 20, 2017</span></li><li><a class='rsswidget' href='http://accfootballnews.com/2017/10/20/unc-used-to-be-a-leader-in-reining-in-big-time-sports-not-anymore/'>UNC used to be a leader in reining in big-time sports. Not anymore.</a> <span class="rss-date">October 20, 2017</span></li><li><a class='rsswidget' href='http://accfootballnews.com/2017/10/20/social-media-helping-college-teams-start-new-traditions/'>Social media helping college teams start new traditions</a> <span class="rss-date">October 20, 2017</span></li></ul></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="http://chathamjournal.com/tag/acc/" class="tag-cloud-link tag-link-106 tag-link-position-1" style="font-size: 12.1818181818pt;" aria-label="ACC (16 items)">ACC</a>
<a href="http://chathamjournal.com/tag/acc-football-kickoff/" class="tag-cloud-link tag-link-419 tag-link-position-2" style="font-size: 10pt;" aria-label="ACC Football Kickoff (12 items)">ACC Football Kickoff</a>
<a href="http://chathamjournal.com/tag/atlantic-coast-conference/" class="tag-cloud-link tag-link-98 tag-link-position-3" style="font-size: 16.3636363636pt;" aria-label="Atlantic Coast Conference (28 items)">Atlantic Coast Conference</a>
<a href="http://chathamjournal.com/tag/briar-chapel/" class="tag-cloud-link tag-link-100 tag-link-position-4" style="font-size: 8.72727272727pt;" aria-label="Briar Chapel (10 items)">Briar Chapel</a>
<a href="http://chathamjournal.com/tag/central-carolina-community-college/" class="tag-cloud-link tag-link-123 tag-link-position-5" style="font-size: 22pt;" aria-label="Central Carolina Community College (58 items)">Central Carolina Community College</a>
<a href="http://chathamjournal.com/tag/chatham-central-high-school/" class="tag-cloud-link tag-link-352 tag-link-position-6" style="font-size: 9.45454545455pt;" aria-label="Chatham Central High School (11 items)">Chatham Central High School</a>
<a href="http://chathamjournal.com/tag/chatham-chamber-of-commerce/" class="tag-cloud-link tag-link-368 tag-link-position-7" style="font-size: 10.7272727273pt;" aria-label="Chatham Chamber of Commerce (13 items)">Chatham Chamber of Commerce</a>
<a href="http://chathamjournal.com/tag/chatham-chatlist/" class="tag-cloud-link tag-link-319 tag-link-position-8" style="font-size: 9.45454545455pt;" aria-label="Chatham Chatlist (11 items)">Chatham Chatlist</a>
<a href="http://chathamjournal.com/tag/chatham-coalition/" class="tag-cloud-link tag-link-86 tag-link-position-9" style="font-size: 8pt;" aria-label="Chatham Coalition (9 items)">Chatham Coalition</a>
<a href="http://chathamjournal.com/tag/chatham-community-library/" class="tag-cloud-link tag-link-42 tag-link-position-10" style="font-size: 16.7272727273pt;" aria-label="Chatham Community Library (29 items)">Chatham Community Library</a>
<a href="http://chathamjournal.com/tag/chatham-county-board-of-commissioners/" class="tag-cloud-link tag-link-67 tag-link-position-11" style="font-size: 12.7272727273pt;" aria-label="Chatham County Board of Commissioners (17 items)">Chatham County Board of Commissioners</a>
<a href="http://chathamjournal.com/tag/chatham-county-board-of-education/" class="tag-cloud-link tag-link-66 tag-link-position-12" style="font-size: 8pt;" aria-label="Chatham County Board of Education (9 items)">Chatham County Board of Education</a>
<a href="http://chathamjournal.com/tag/chatham-county-commissioners/" class="tag-cloud-link tag-link-51 tag-link-position-13" style="font-size: 8pt;" aria-label="Chatham County Commissioners (9 items)">Chatham County Commissioners</a>
<a href="http://chathamjournal.com/tag/chatham-county-council-on-aging/" class="tag-cloud-link tag-link-313 tag-link-position-14" style="font-size: 10.7272727273pt;" aria-label="Chatham County Council on Aging (13 items)">Chatham County Council on Aging</a>
<a href="http://chathamjournal.com/tag/chatham-county-schools/" class="tag-cloud-link tag-link-391 tag-link-position-15" style="font-size: 12.1818181818pt;" aria-label="Chatham County Schools (16 items)">Chatham County Schools</a>
<a href="http://chathamjournal.com/tag/chatham-mills/" class="tag-cloud-link tag-link-34 tag-link-position-16" style="font-size: 8.72727272727pt;" aria-label="Chatham Mills (10 items)">Chatham Mills</a>
<a href="http://chathamjournal.com/tag/chatham-park/" class="tag-cloud-link tag-link-567 tag-link-position-17" style="font-size: 13.4545454545pt;" aria-label="Chatham Park (19 items)">Chatham Park</a>
<a href="http://chathamjournal.com/tag/coal-ash/" class="tag-cloud-link tag-link-653 tag-link-position-18" style="font-size: 9.45454545455pt;" aria-label="coal ash (11 items)">coal ash</a>
<a href="http://chathamjournal.com/tag/consumer-reports/" class="tag-cloud-link tag-link-36 tag-link-position-19" style="font-size: 16.3636363636pt;" aria-label="Consumer Reports (28 items)">Consumer Reports</a>
<a href="http://chathamjournal.com/tag/d-g-martin/" class="tag-cloud-link tag-link-697 tag-link-position-20" style="font-size: 10.7272727273pt;" aria-label="D.G. Martin (13 items)">D.G. Martin</a>
<a href="http://chathamjournal.com/tag/diana-hales/" class="tag-cloud-link tag-link-725 tag-link-position-21" style="font-size: 10.7272727273pt;" aria-label="Diana Hales (13 items)">Diana Hales</a>
<a href="http://chathamjournal.com/tag/donald-trump/" class="tag-cloud-link tag-link-1038 tag-link-position-22" style="font-size: 8.72727272727pt;" aria-label="Donald Trump (10 items)">Donald Trump</a>
<a href="http://chathamjournal.com/tag/duke-energy/" class="tag-cloud-link tag-link-652 tag-link-position-23" style="font-size: 12.7272727273pt;" aria-label="Duke Energy (17 items)">Duke Energy</a>
<a href="http://chathamjournal.com/tag/fearrington-village/" class="tag-cloud-link tag-link-507 tag-link-position-24" style="font-size: 12.1818181818pt;" aria-label="Fearrington Village (16 items)">Fearrington Village</a>
<a href="http://chathamjournal.com/tag/galloway-ridge/" class="tag-cloud-link tag-link-53 tag-link-position-25" style="font-size: 8pt;" aria-label="Galloway Ridge (9 items)">Galloway Ridge</a>
<a href="http://chathamjournal.com/tag/governors-club/" class="tag-cloud-link tag-link-516 tag-link-position-26" style="font-size: 10pt;" aria-label="Governors Club (12 items)">Governors Club</a>
<a href="http://chathamjournal.com/tag/jim-crawford/" class="tag-cloud-link tag-link-906 tag-link-position-27" style="font-size: 11.2727272727pt;" aria-label="Jim Crawford (14 items)">Jim Crawford</a>
<a href="http://chathamjournal.com/tag/jordan-matthews-high-school/" class="tag-cloud-link tag-link-23 tag-link-position-28" style="font-size: 11.2727272727pt;" aria-label="Jordan-Matthews High School (14 items)">Jordan-Matthews High School</a>
<a href="http://chathamjournal.com/tag/jordan-lake/" class="tag-cloud-link tag-link-80 tag-link-position-29" style="font-size: 11.6363636364pt;" aria-label="Jordan Lake (15 items)">Jordan Lake</a>
<a href="http://chathamjournal.com/tag/karen-howard/" class="tag-cloud-link tag-link-907 tag-link-position-30" style="font-size: 13.0909090909pt;" aria-label="Karen Howard (18 items)">Karen Howard</a>
<a href="http://chathamjournal.com/tag/linkedin/" class="tag-cloud-link tag-link-371 tag-link-position-31" style="font-size: 8.72727272727pt;" aria-label="linkedin (10 items)">linkedin</a>
<a href="http://chathamjournal.com/tag/mike-cross/" class="tag-cloud-link tag-link-104 tag-link-position-32" style="font-size: 16.1818181818pt;" aria-label="Mike Cross (27 items)">Mike Cross</a>
<a href="http://chathamjournal.com/tag/nc-state/" class="tag-cloud-link tag-link-245 tag-link-position-33" style="font-size: 14.9090909091pt;" aria-label="NC State (23 items)">NC State</a>
<a href="http://chathamjournal.com/tag/northwood-high-school/" class="tag-cloud-link tag-link-1257 tag-link-position-34" style="font-size: 16.1818181818pt;" aria-label="Northwood HS (27 items)">Northwood HS</a>
<a href="http://chathamjournal.com/tag/peyton-holland/" class="tag-cloud-link tag-link-2033 tag-link-position-35" style="font-size: 8.72727272727pt;" aria-label="Peyton Holland (10 items)">Peyton Holland</a>
<a href="http://chathamjournal.com/tag/pittsboro-matters/" class="tag-cloud-link tag-link-851 tag-link-position-36" style="font-size: 9.45454545455pt;" aria-label="Pittsboro Matters (11 items)">Pittsboro Matters</a>
<a href="http://chathamjournal.com/tag/pittsboro-roadhouse/" class="tag-cloud-link tag-link-554 tag-link-position-37" style="font-size: 10pt;" aria-label="Pittsboro Roadhouse (12 items)">Pittsboro Roadhouse</a>
<a href="http://chathamjournal.com/tag/randy-voller/" class="tag-cloud-link tag-link-889 tag-link-position-38" style="font-size: 11.2727272727pt;" aria-label="Randy Voller (14 items)">Randy Voller</a>
<a href="http://chathamjournal.com/tag/renee-paschal/" class="tag-cloud-link tag-link-1494 tag-link-position-39" style="font-size: 9.45454545455pt;" aria-label="Renee Paschal (11 items)">Renee Paschal</a>
<a href="http://chathamjournal.com/tag/tar-heels/" class="tag-cloud-link tag-link-102 tag-link-position-40" style="font-size: 12.7272727273pt;" aria-label="Tar Heels (17 items)">Tar Heels</a>
<a href="http://chathamjournal.com/tag/unc/" class="tag-cloud-link tag-link-101 tag-link-position-41" style="font-size: 17.8181818182pt;" aria-label="UNC (34 items)">UNC</a>
<a href="http://chathamjournal.com/tag/walter-petty/" class="tag-cloud-link tag-link-299 tag-link-position-42" style="font-size: 9.45454545455pt;" aria-label="Walter Petty (11 items)">Walter Petty</a>
<a href="http://chathamjournal.com/tag/wolfpack/" class="tag-cloud-link tag-link-215 tag-link-position-43" style="font-size: 14.5454545455pt;" aria-label="Wolfpack (22 items)">Wolfpack</a>
<a href="http://chathamjournal.com/tag/woods-charter-school/" class="tag-cloud-link tag-link-1258 tag-link-position-44" style="font-size: 11.6363636364pt;" aria-label="Woods Charter School (15 items)">Woods Charter School</a>
<a href="http://chathamjournal.com/tag/zoning/" class="tag-cloud-link tag-link-784 tag-link-position-45" style="font-size: 10.7272727273pt;" aria-label="zoning (13 items)">zoning</a></div>
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">RSS Feed</h3><p><a target="_self" href="http://chathamjournal.com/feed/" title="Subscribe to Posts"><img src="http://chathamjournal.com/wp-content/plugins/jetpack/images/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://chathamjournal.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://chathamjournal.com">Chatham Journal Newspaper</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/chathamjournal.com\/2017\/11\/28\/pittsboro-accepting-applications-planning-board-vacancies\/":8163};
	</script>
		<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=9b0e9124b68089c4b726bfb78feca8df'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/wp-embed.min.js?ver=9b0e9124b68089c4b726bfb78feca8df'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'63016882',post:'8163',tz:'-5',srv:'chathamjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '63016882', '8163' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 1/99 queries in 0.126 seconds using disk

 Served from: chathamjournal.com @ 2017-12-02 05:00:42 by W3 Total Cache -->