<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://chathamjournal.com/xmlrpc.php" />
	<title>Teen’s body recovered from Sugar Lake - Chatham Journal Newspaper</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pittsboro, NC - On June 4, Chatham County deputies began a coordinated search for 19-year-old Sean O’Donnell around 6 pm after he was reported missing"/>
<link rel="canonical" href="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teen’s body recovered from Sugar Lake - Chatham Journal Newspaper" />
<meta property="og:description" content="Pittsboro, NC - On June 4, Chatham County deputies began a coordinated search for 19-year-old Sean O’Donnell around 6 pm after he was reported missing" />
<meta property="og:url" content="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/" />
<meta property="og:site_name" content="Chatham Journal Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Chatham-Journal-Newspaper/108139152565106" />
<meta property="article:tag" content="Chatham County Sheriff" />
<meta property="article:tag" content="Emergency Operations Center" />
<meta property="article:tag" content="EMS" />
<meta property="article:tag" content="North Chatham Fire Department" />
<meta property="article:tag" content="Sean O’Donnell" />
<meta property="article:tag" content="Sugar Lake" />
<meta property="article:section" content="Law &amp; Order" />
<meta property="article:published_time" content="2017-06-12T00:36:03-04:00" />
<meta property="og:image" content="http://chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pittsboro, NC - On June 4, Chatham County deputies began a coordinated search for 19-year-old Sean O’Donnell around 6 pm after he was reported missing" />
<meta name="twitter:title" content="Teen’s body recovered from Sugar Lake - Chatham Journal Newspaper" />
<meta name="twitter:site" content="@chathamjournal" />
<meta name="twitter:image" content="https://i0.wp.com/chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg?fit=2000%2C1500" />
<meta name="twitter:creator" content="@chathamjournal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//supsystic-42d7.kxcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chatham Journal Newspaper &raquo; Feed" href="http://chathamjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chatham Journal Newspaper &raquo; Comments Feed" href="http://chathamjournal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chathamjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1bd071cdc0f0324aa1254dbb6b897ee4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://chathamjournal.com/wp-includes/css/dashicons.min.css?ver=1bd071cdc0f0324aa1254dbb6b897ee4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://chathamjournal.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.popup-css'  href='http://chathamjournal.com/wp-content/plugins/popup-by-supsystic/modules/popup/css/frontend.popup.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magic.anim-css'  href='http://supsystic-42d7.kxcdn.com/css/magic.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://chathamjournal.com/wp-content/themes/magazine-basic/style.css?ver=1bd071cdc0f0324aa1254dbb6b897ee4' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://chathamjournal.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://chathamjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://chathamjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/wp-a11y.min.js?ver=1bd071cdc0f0324aa1254dbb6b897ee4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"356303e5b5","ajaxurl":"http:\/\/chathamjournal.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/popup-by-supsystic/js/common.js?ver=1.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS_DATA = {"siteUrl":"http:\/\/chathamjournal.com\/","imgPath":"http:\/\/chathamjournal.com\/wp-content\/plugins\/popup-by-supsystic\/img\/","cssPath":"http:\/\/chathamjournal.com\/wp-content\/plugins\/popup-by-supsystic\/css\/","loader":"http:\/\/chathamjournal.com\/wp-content\/plugins\/popup-by-supsystic\/img\/loading.gif","close":"http:\/\/chathamjournal.com\/wp-content\/plugins\/popup-by-supsystic\/img\/cross.gif","ajaxurl":"http:\/\/chathamjournal.com\/wp-admin\/admin-ajax.php","options":{"add_love_link":"0","disable_autosave":"0","love_link_html":"<a title=\"WordPress PopUp Plugin\" style=\"color: #26bfc1 !important; font-size: 9px; position: absolute; bottom: 15px; right: 15px;\" href=\"https:\/\/supsystic.com\/plugins\/popup-plugin\/?utm_source=plugin&utm_medium=love_link&utm_campaign=popup\" target=\"_blank\">WordPress PopUp Plugin<\/a>"},"PPS_CODE":"pps","jsPath":"http:\/\/chathamjournal.com\/wp-content\/plugins\/popup-by-supsystic\/js\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/popup-by-supsystic/js/core.js?ver=1.9.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/popup-by-supsystic/modules/popup/js/frontend.popup.js?ver=1.9.4'></script>
<link rel='https://api.w.org/' href='http://chathamjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chathamjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chathamjournal.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p4gpzk-1ZP' />
<link rel="alternate" type="application/json+oembed" href="http://chathamjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchathamjournal.com%2F2017%2F06%2F12%2Fteens-body-recovered-sugar-lake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chathamjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchathamjournal.com%2F2017%2F06%2F12%2Fteens-body-recovered-sugar-lake%2F&#038;format=xml" />
<style>.cpm-map img{ max-width: none !important;box-shadow:none !important;}</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//chathamjournal.com/?wordfence_logHuman=1&hid=992FAD98B2A936032C00B81F46D35995');
</script>
<!-- WP Youtube Player 1.7 by unijimpe -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style>
#site-title a,#site-description{color:#0066bf !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<script type="text/javascript" src="http://chathamjournal.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1497887199"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #838793; background-image: url("http://chathamjournal.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<style type="text/css" media="screen"></style><link rel="amphtml" href="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/amp/" /><link rel="icon" href="https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/06/10888465-four-newspaper-pile-isolated-on-white-background-Stock-Vector-newspaper-icon-headline-5580d7a0v1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/06/10888465-four-newspaper-pile-isolated-on-white-background-Stock-Vector-newspaper-icon-headline-5580d7a0v1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/06/10888465-four-newspaper-pile-isolated-on-white-background-Stock-Vector-newspaper-icon-headline-5580d7a0v1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/chathamjournal.com/wp-content/uploads/2015/06/10888465-four-newspaper-pile-isolated-on-white-background-Stock-Vector-newspaper-icon-headline-5580d7a0v1_site_icon.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>

<body class="post-template-default single single-post postid-7677 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://chathamjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div class="header-group">
												<div id="site-title"><a href="http://chathamjournal.com" title="Chatham Journal Newspaper" rel="home">Chatham Journal Newspaper</a></div>
						<div id="site-description">Experience the World of Chatham County, NC</div>					</div>
				</div>

				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children sub-menu-parent menu-item-432"><a href="http://chathamjournal.com">HOME</a>
<ul  class="sub-menu">
	<li id="menu-item-4551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4551"><a href="http://chathamjournal.com/about/">About us &#8211; Contacts</a>
</ul>

<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub-menu-parent menu-item-414"><a href="http://chathamjournal.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="http://chathamjournal.com/category/news/localcounty/">Local/County</a>
	<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="http://chathamjournal.com/category/news/government/">Government</a>
	<li id="menu-item-964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-964"><a href="http://chathamjournal.com/category/news/agriculture/">Agriculture</a>
	<li id="menu-item-4213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4213"><a href="http://chathamjournal.com/category/news/law-order/">Law &#038; Order</a>
	<li id="menu-item-4212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4212"><a href="http://chathamjournal.com/category/news/county-politics/">County Politics</a>
	<li id="menu-item-4211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4211"><a href="http://chathamjournal.com/category/news/state/">State News</a>
	<li id="menu-item-3094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3094"><a href="http://chathamjournal.com/chathamnc-news-tweets/">Tweets</a>
</ul>

<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-416"><a href="http://chathamjournal.com/category/news/pittsboro/">Pittsboro</a>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="http://chathamjournal.com/category/news/silercity/">Siler City</a>
<li id="menu-item-4209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-4209"><a href="http://chathamjournal.com/category/locales/">Locales</a>
<ul  class="sub-menu">
	<li id="menu-item-4218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4218"><a href="http://chathamjournal.com/category/locales/goldston/">Goldston</a>
	<li id="menu-item-4215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4215"><a href="http://chathamjournal.com/category/locales/bynum/">Bynum</a>
	<li id="menu-item-4210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4210"><a href="http://chathamjournal.com/category/locales/bear-creek/">Bear Creek</a>
	<li id="menu-item-4214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4214"><a href="http://chathamjournal.com/category/locales/bonlee/">Bonlee</a>
	<li id="menu-item-4219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4219"><a href="http://chathamjournal.com/category/locales/moncure/">Moncure</a>
	<li id="menu-item-4217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4217"><a href="http://chathamjournal.com/category/locales/fearrington/">Fearrington</a>
	<li id="menu-item-4555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4555"><a href="http://chathamjournal.com/category/locales/silk-hope/">Silk Hope</a>
	<li id="menu-item-4216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4216"><a href="http://chathamjournal.com/category/locales/chapel-hill/">Chapel Hill</a>
	<li id="menu-item-4221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4221"><a href="http://chathamjournal.com/category/locales/sanford/">Sanford</a>
	<li id="menu-item-4554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4554"><a href="http://chathamjournal.com/category/locales/raleigh/">Raleigh</a>
</ul>

<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-417"><a href="http://chathamjournal.com/category/schools/">Schools</a>
<ul  class="sub-menu">
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="http://chathamjournal.com/category/schools/woods-charter-school/">Woods Charter School</a>
	<li id="menu-item-4190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4190"><a href="http://chathamjournal.com/category/schools/pittsboro-elementary/">Pittsboro Elementary</a>
	<li id="menu-item-4189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4189"><a href="http://chathamjournal.com/category/schools/perry-harrison-school/">Perry Harrison School</a>
	<li id="menu-item-4191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4191"><a href="http://chathamjournal.com/category/schools/pollard-middle-school/">Pollard Middle School</a>
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735"><a href="http://chathamjournal.com/category/schools/northwood-high-school/">Northwood HS</a>
	<li id="menu-item-4193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4193"><a href="http://chathamjournal.com/category/schools/virginia-cross-school/">Virginia Cross School</a>
	<li id="menu-item-966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966"><a href="http://chathamjournal.com/category/schools/jordan-matthews-hs/">Jordan-Matthews HS</a>
	<li id="menu-item-965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-965"><a href="http://chathamjournal.com/category/schools/horton-middle-school/">Horton Middle School</a>
	<li id="menu-item-4192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4192"><a href="http://chathamjournal.com/category/schools/silk-hope-school/">Silk Hope School</a>
	<li id="menu-item-4220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4220"><a href="http://chathamjournal.com/category/schools/cccc/">Central Carolina Community College</a>
</ul>

<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-419"><a href="http://chathamjournal.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4199"><a href="http://chathamjournal.com/category/sports/high-school/">High School</a>
	<li id="menu-item-4198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4198"><a href="http://chathamjournal.com/category/sports/football/">Football</a>
	<li id="menu-item-4196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4196"><a href="http://chathamjournal.com/category/sports/basketball/">Basketball</a>
	<li id="menu-item-4195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4195"><a href="http://chathamjournal.com/category/sports/baseball/">Baseball</a>
	<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-736"><a href="http://chathamjournal.com/category/sports/acc-basketball/">ACC Basketball</a>
	<ul  class="sub-menu">
		<li id="menu-item-4557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4557"><a href="http://chathamjournal.com/category/sports/acc-football/unc-tar-heels-acc-football/">UNC Tar Heels</a>
		<li id="menu-item-4552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4552"><a href="http://chathamjournal.com/category/sports/acc-basketball/duke-blue-devils/">Duke Blue Devils</a>
		<li id="menu-item-4556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4556"><a href="http://chathamjournal.com/category/sports/acc-football/nc-state-wolfpack/">NC State Wolfpack</a>
		<li id="menu-item-4558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4558"><a href="http://chathamjournal.com/category/sports/acc-football/wfu-demon-deacons/">WFU Demon Deacons</a>
	</ul>

	<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-737"><a href="http://chathamjournal.com/category/sports/acc-football/">ACC Football</a>
	<ul  class="sub-menu">
		<li id="menu-item-4559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4559"><a href="http://chathamjournal.com/category/sports/acc-basketball/nc-state-wolfpack-acc-basketball/">NC State Wolfpack</a>
		<li id="menu-item-4560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4560"><a href="http://chathamjournal.com/category/sports/acc-basketball/unc-tar-heels/">UNC Tar Heels</a>
		<li id="menu-item-4553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4553"><a href="http://chathamjournal.com/category/sports/acc-football/duke-blue-devils-acc-football/">Duke Blue Devils</a>
		<li id="menu-item-4561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4561"><a href="http://chathamjournal.com/category/sports/acc-basketball/wfu-basketball/">WFU Demon DEacons</a>
	</ul>

	<li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="http://www.accfootballphotos.com">ACC Football Photos</a>
	<li id="menu-item-4202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4202"><a href="http://chathamjournal.com/category/sports/rec/">Recreation</a>
	<li id="menu-item-4197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4197"><a href="http://chathamjournal.com/category/sports/college/">College</a>
	<li id="menu-item-4201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4201"><a href="http://chathamjournal.com/category/sports/pro/">Professional</a>
	<li id="menu-item-4200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4200"><a href="http://chathamjournal.com/category/sports/other-sports/">Other Sports</a>
</ul>

<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-407"><a href="http://chathamjournal.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-4080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4080"><a href="http://chathamjournal.com/category/business/local-biz/">Local</a>
	<li id="menu-item-4082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4082"><a href="http://chathamjournal.com/category/business/real-estate/">Real Estate</a>
	<li id="menu-item-4081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4081"><a href="http://chathamjournal.com/category/business/finance/">Personal Finance</a>
	<li id="menu-item-4083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4083"><a href="http://chathamjournal.com/category/business/biz-technology/">Technology</a>
	<li id="menu-item-4079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4079"><a href="http://chathamjournal.com/category/business/classifieds/">Free Classifieds</a>
</ul>

<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-412"><a href="http://chathamjournal.com/category/living/">Living</a>
<ul  class="sub-menu">
	<li id="menu-item-4204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4204"><a href="http://chathamjournal.com/category/living/autos/">Autos</a>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="http://chathamjournal.com/category/living/consumer/">Consumer</a>
	<li id="menu-item-4205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4205"><a href="http://chathamjournal.com/category/living/education/">Education</a>
	<li id="menu-item-4206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4206"><a href="http://chathamjournal.com/category/living/food/">Food</a>
	<li id="menu-item-4207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4207"><a href="http://chathamjournal.com/category/living/health/">Health</a>
	<li id="menu-item-4208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4208"><a href="http://chathamjournal.com/category/living/home/">Home</a>
</ul>

<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-406"><a title="Arts &#038; Entertainment" href="http://chathamjournal.com/category/arts-entertainment/">A&#038;E</a>
<ul  class="sub-menu">
	<li id="menu-item-4076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4076"><a href="http://chathamjournal.com/category/arts-entertainment/music/">Music</a>
	<li id="menu-item-4077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4077"><a href="http://chathamjournal.com/category/arts-entertainment/performing-arts/">Performing Arts</a>
	<li id="menu-item-4073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4073"><a href="http://chathamjournal.com/category/arts-entertainment/art/">Art</a>
	<li id="menu-item-4074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4074"><a href="http://chathamjournal.com/category/arts-entertainment/books/">Books</a>
	<li id="menu-item-4075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4075"><a href="http://chathamjournal.com/category/arts-entertainment/dining/">Dining</a>
	<li id="menu-item-4078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a href="http://chathamjournal.com/category/arts-entertainment/tv-film/">TV &#038; Film</a>
</ul>

<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-415"><a href="http://chathamjournal.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-4086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4086"><a href="http://chathamjournal.com/category/opinion/opinion-opinion/">In My Opinion</a>
	<li id="menu-item-4084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4084"><a href="http://chathamjournal.com/category/opinion/chatlist-chatters/">Chatlist Chatters</a>
	<li id="menu-item-4088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4088"><a href="http://chathamjournal.com/category/opinion/dgmartin/">One On One</a>
	<li id="menu-item-4085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4085"><a href="http://chathamjournal.com/category/opinion/opinion-columns/">Columns</a>
	<li id="menu-item-4087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4087"><a href="http://chathamjournal.com/category/opinion/letters-editor/">Letters to the Editor</a>
</ul>

<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-409"><a href="http://chathamjournal.com/category/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-3095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3095"><a href="http://chathamjournal.com/events/">Calendar</a>
</ul>

<li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420"><a href="http://chathamjournal.com/category/video/">Video</a>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-7677" class="post-7677 post type-post status-publish format-standard has-post-thumbnail hentry category-law-order category-pittsboro tag-chatham-county-sheriff tag-emergency-operations-center tag-ems tag-north-chatham-fire-department tag-sean-odonnell tag-sugar-lake">

	    <header>
                <div class="post-category"><a href="http://chathamjournal.com/category/news/law-order/" rel="category tag">Law &amp; Order</a>, <a href="http://chathamjournal.com/category/news/pittsboro/" rel="category tag">Pittsboro</a></div>
            <h1 class="entry-title">Teen’s body recovered from Sugar Lake</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://chathamjournal.com/author/genefoto/" title="Posts by Chatham Journal" rel="author">Chatham Journal</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-06-12">June 12, 2017</time>    </div>
</header>

	    <div class="entry-content">
		    
	
	<!-- google ad injected by adsense-optimizer http://www.adsenseoptimizer.de -->
	<div  style="padding:7px; display: block; margin-left: auto; margin-right: auto; text-align: center;"><!-- Ad number: 1 --><script type="text/javascript"><!--
    	 
    	google_ad_client = "pub-7560800026425022"; google_alternate_color = "FFFFFF";
		google_ad_width = 468; google_ad_height = 60;
		google_ad_format = "468x60_as"; google_ad_type = "text_image";
		google_ad_channel =""; google_color_border = "336699";
		google_color_link = "0000FF"; google_color_bg = "FFFFFF";
		google_color_text = "000000"; google_color_url = "008000";
		google_ui_features = "rc:0"; //--></script>
		<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><!-- google_ad_section_start --><p>Pittsboro, NC &#8211; On June 4, the Chatham County Sheriff’s Office responded to the 300 block of Sugar Lake, Pittsboro, to investigate a report of a missing person. Deputies began a coordinated search for 19-year-old Sean O’Donnell around 6 pm after he was reported missing by a family member at approximately 5:30 pm. He was last seen with friends at Sugar Lake around 4:30 am on June 4.</p>
<p><a href="https://i0.wp.com/chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg"><img class="aligncenter size-full wp-image-7678" src="https://i0.wp.com/chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg?resize=560%2C420" alt="" srcset="https://i0.wp.com/chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg?w=2000 2000w, https://i0.wp.com/chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg?resize=300%2C225 300w, https://i0.wp.com/chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg?resize=768%2C576 768w, https://i0.wp.com/chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg?resize=1024%2C768 1024w, https://i0.wp.com/chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg?resize=560%2C420 560w, https://i0.wp.com/chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg?resize=260%2C195 260w, https://i0.wp.com/chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg?resize=160%2C120 160w, https://i0.wp.com/chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg?w=1120 1120w, https://i0.wp.com/chathamjournal.com/wp-content/uploads/2017/06/sugar-lake-death.jpg?w=1680 1680w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /></a>Members of the Chatham County Sheriff’s Office, Emergency Operations Center, EMS, and the North Chatham Fire Department were back on scene on June 5 as the search intensified. Representatives of the S T Wooten Corporation assisted responders by clearing a pathway to the water. The North Chatham FD Dive Team successfully recovered a body shortly before noon. Family members were able to positively identify O’Donnell.</p>
<p>Sean O’Donnell’s body was transported from the scene around 1 PM for an autopsy. The investigation remains ongoing to determine the cause of death.</p>
<iframe src='http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fchathamjournal.com%2F2017%2F06%2F12%2Fteens-body-recovered-sugar-lake%2F&amp;layout=button_count&amp;show_faces=true&amp;width=280&amp;action=recommend&amp;colorscheme=light&amp;height=30' scrolling='no' frameborder='0' style='border:none; overflow:hidden; height:30px' allowTransparency='true'></iframe><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7677" class="share-twitter sd-button share-icon" href="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7677" class="share-google-plus-1 sd-button share-icon" href="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7677" class="share-pinterest sd-button share-icon" href="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7677" class="share-facebook sd-button share-icon" href="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- google_ad_section_end -->	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://chathamjournal.com/tag/chatham-county-sheriff/" rel="tag">Chatham County Sheriff</a> <a href="http://chathamjournal.com/tag/emergency-operations-center/" rel="tag">Emergency Operations Center</a> <a href="http://chathamjournal.com/tag/ems/" rel="tag">EMS</a> <a href="http://chathamjournal.com/tag/north-chatham-fire-department/" rel="tag">North Chatham Fire Department</a> <a href="http://chathamjournal.com/tag/sean-odonnell/" rel="tag">Sean O’Donnell</a> <a href="http://chathamjournal.com/tag/sugar-lake/" rel="tag">Sugar Lake</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-7677 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://chathamjournal.com/2017/05/30/tick-activity-increases-chatham-county-public-health-department-hosts-tick-forum/" rel="prev">&larr; As tick activity increases, Chatham County Public Health Department hosts tick forum</a></div>
				<div class="next fr"></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="adopt-5" class="widget adopt_widget"><!-- Ad number: 2 --><script type="text/javascript"><!--
    	 
    	google_ad_client = "pub-7560800026425022"; google_alternate_color = "FFFFFF";
		google_ad_width = 120; google_ad_height = 600;
		google_ad_format = "120x600_as"; google_ad_type = "text_image";
		google_ad_channel =""; google_color_border = "CCCCCC";
		google_color_link = "000000"; google_color_bg = "CCCCCC";
		google_color_text = "333333"; google_color_url = "666666";
		google_ui_features = "rc:0"; //--></script>
		<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-width="250" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" data-widget-id="362403034719977472">My Tweets</a></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><center><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=chathjournnew-20&o=1&p=14&l=ur1&category=12dgcprogress&banner=05GKV7QDFZQJQMXP6582&f=ifr&linkID=2OAGBFYYKAGXSRHF" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Newspaper Sections</h3><label class="screen-reader-text" for="cat">Newspaper Sections</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="17">Arts &amp; Entertainment&nbsp;&nbsp;(151)</option>
	<option class="level-1" value="676">&nbsp;&nbsp;&nbsp;Art&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="677">&nbsp;&nbsp;&nbsp;Books&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="678">&nbsp;&nbsp;&nbsp;Dining&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="658">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="680">&nbsp;&nbsp;&nbsp;Performing Arts&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="679">&nbsp;&nbsp;&nbsp;TV &amp; Film&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="9">Business&nbsp;&nbsp;(155)</option>
	<option class="level-1" value="690">&nbsp;&nbsp;&nbsp;Local&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="692">&nbsp;&nbsp;&nbsp;Personal Finance&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="691">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="693">&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18">Events&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="12">Feature&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15">Living&nbsp;&nbsp;(136)</option>
	<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Autos&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Consumer&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="673">&nbsp;&nbsp;&nbsp;Education&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="489">&nbsp;&nbsp;&nbsp;Food&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="631">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="674">&nbsp;&nbsp;&nbsp;Home&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="675">&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="754">Locales&nbsp;&nbsp;(330)</option>
	<option class="level-1" value="1452">&nbsp;&nbsp;&nbsp;Apex&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="239">&nbsp;&nbsp;&nbsp;Bear Creek&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="761">&nbsp;&nbsp;&nbsp;Bennett&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="963">&nbsp;&nbsp;&nbsp;Bonlee&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="964">&nbsp;&nbsp;&nbsp;Bynum&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="759">&nbsp;&nbsp;&nbsp;Cary&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="698">&nbsp;&nbsp;&nbsp;Chapel Hill&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="850">&nbsp;&nbsp;&nbsp;Chatham Park&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="938">&nbsp;&nbsp;&nbsp;Durham&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="961">&nbsp;&nbsp;&nbsp;Fearrington&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="962">&nbsp;&nbsp;&nbsp;Goldston&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="945">&nbsp;&nbsp;&nbsp;Greensboro&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="959">&nbsp;&nbsp;&nbsp;Moncure&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="1032">&nbsp;&nbsp;&nbsp;NE Chatham&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="833">&nbsp;&nbsp;&nbsp;Raleigh&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="760">&nbsp;&nbsp;&nbsp;Sanford&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="960">&nbsp;&nbsp;&nbsp;Silk Hope&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="1277">&nbsp;&nbsp;&nbsp;Winston-Salem&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4">News&nbsp;&nbsp;(1,069)</option>
	<option class="level-1" value="165">&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="695">&nbsp;&nbsp;&nbsp;County Politics&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(265)</option>
	<option class="level-1" value="323">&nbsp;&nbsp;&nbsp;Law &amp; Order&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Local/County&nbsp;&nbsp;(258)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Pittsboro&nbsp;&nbsp;(599)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Siler City&nbsp;&nbsp;(134)</option>
	<option class="level-1" value="696">&nbsp;&nbsp;&nbsp;State News&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="14">Opinion&nbsp;&nbsp;(674)</option>
	<option class="level-1" value="661">&nbsp;&nbsp;&nbsp;Chatlist Chatters&nbsp;&nbsp;(103)</option>
	<option class="level-1" value="671">&nbsp;&nbsp;&nbsp;Columns&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="669">&nbsp;&nbsp;&nbsp;In My Opinion&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="672">&nbsp;&nbsp;&nbsp;Letters to the Editor&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="670">&nbsp;&nbsp;&nbsp;One On One&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="8">Schools&nbsp;&nbsp;(408)</option>
	<option class="level-1" value="251">&nbsp;&nbsp;&nbsp;Bennett Elementary&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Bonlee School&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="758">&nbsp;&nbsp;&nbsp;Central Carolina Community College&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="74">&nbsp;&nbsp;&nbsp;Chatham Central HS&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="1395">&nbsp;&nbsp;&nbsp;Chatham Charter&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="770">&nbsp;&nbsp;&nbsp;Chatham Middle School&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="868">&nbsp;&nbsp;&nbsp;Haw River Christian Academy&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Horton Middle School&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="112">&nbsp;&nbsp;&nbsp;Jordan-Matthews HS&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="186">&nbsp;&nbsp;&nbsp;JS Waters School&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="771">&nbsp;&nbsp;&nbsp;North Chatham Elementary&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Northwood HS&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Perry Harrison School&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;Pittsboro Elementary&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;Pollard Middle School&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="772">&nbsp;&nbsp;&nbsp;SAGE Academy&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="773">&nbsp;&nbsp;&nbsp;Siler City Elementary&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="95">&nbsp;&nbsp;&nbsp;Silk Hope School&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="396">&nbsp;&nbsp;&nbsp;Virginia Cross School&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="2481">&nbsp;&nbsp;&nbsp;Willow Oak Montessori&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Woods Charter School&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="13">Sports&nbsp;&nbsp;(403)</option>
	<option class="level-1" value="82">&nbsp;&nbsp;&nbsp;ACC Basketball&nbsp;&nbsp;(92)</option>
	<option class="level-2" value="107">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Duke Blue Devils&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="473">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NC State Wolfpack&nbsp;&nbsp;(22)</option>
	<option class="level-2" value="190">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;UNC Tar Heels&nbsp;&nbsp;(20)</option>
	<option class="level-2" value="958">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;WFU Demon DEacons&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="83">&nbsp;&nbsp;&nbsp;ACC Football&nbsp;&nbsp;(71)</option>
	<option class="level-2" value="469">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Duke Blue Devils&nbsp;&nbsp;(20)</option>
	<option class="level-2" value="213">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NC State Wolfpack&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="922">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;UNC Tar Heels&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="941">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;WFU Demon Deacons&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="686">&nbsp;&nbsp;&nbsp;Baseball&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="688">&nbsp;&nbsp;&nbsp;Basketball&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="683">&nbsp;&nbsp;&nbsp;College&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="687">&nbsp;&nbsp;&nbsp;Football&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="682">&nbsp;&nbsp;&nbsp;High School&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="689">&nbsp;&nbsp;&nbsp;Other Sports&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="684">&nbsp;&nbsp;&nbsp;Professional&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="681">&nbsp;&nbsp;&nbsp;Recreation&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="21">Video&nbsp;&nbsp;(37)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://chathamjournal.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title">ACC Football News Tweets</h3><a class="twitter-timeline" data-width="250" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="transparent" data-widget-id="619343838105047040">My Tweets</a></aside><aside id="facebook-fan-page" class="widget widget_bumpin_fb_fanpage"><script type="text/javascript" src="http://www.bumpin.com/clients/bsb_V1.0/bsb_3822.js"></script><div id="footpanel" style="position: fixed; bottom: 0; left: 0;" ><div id="bsb-main-container"><div id="bsb-main-container-bg-shadow"></div><div id="bsb-left-rounded-corner"><div id="bsb-left-rc-bg-div" class="bsb-left-rc bsb-bg-color bsb-bg-pattern"></div></div><div id="bsb-right-rounded-corner"><div id="bsb-right-rc-bg-div" class="bsb-right-rc bsb-bg-color bsb-bg-pattern"></div></div><div id="mainpanel" ><div id="bsb-mainpanel-bg-div" class="bsb-bg-color bsb-bg-pattern"></div><div id="bsb-mainpanel-container-div" ><table id="bsb-apps-container-table" width="100%" cellspacing="0" cellpadding="0" dir="ltr"><tbody><tr valign="top" style="height:33px"><td style="margin: 0px; padding: 0px;" id="buddyIndicator"></td></tr></tbody></table></div><div id="bsb-ticketbar-bottom-container-div" style="top:7px; z-index:99999999; position: absolute; width: 70px; right: 0px; height: 100%;"><div id="tickbar-bottom-td" style="height: 100%; left: -3px; text-align: center; width: 63px; color: black; position: absolute; top: 2px; font-size: 9px; line-height: 10px;" class="ticket_bar_td">powered by<br><a style="color: black; display: inline; font-size: 11px;" target="_blank" href="http://www.ticketmy.com/bumpin/socialbar">Socialbar</a></div></div></div></div></div></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Chatham-Journal-Newspaper/108139152565106">Like Our Facebook Page</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Chatham-Journal-Newspaper/108139152565106" data-width="255"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Chatham-Journal-Newspaper/108139152565106"><a href="https://www.facebook.com/pages/Chatham-Journal-Newspaper/108139152565106">Like Our Facebook Page</a></blockquote></div>
		</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250x250 square Chatham Journal -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-7560800026425022"
     data-ad-slot="1494663244"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="http://chathamjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Stories</h3><ul>				<li>
										<a href="http://chathamjournal.com/2017/06/12/teens-body-recovered-sugar-lake/" class="bump-view" data-bump-view="tp">
						Teen’s body recovered from Sugar Lake					</a>
									</li>
							<li>
										<a href="http://chathamjournal.com/2016/01/25/woods-charter-school-receives-a-reco/" class="bump-view" data-bump-view="tp">
						Woods Charter School receives a record 1,807 applications for admission					</a>
									</li>
							<li>
										<a href="http://chathamjournal.com/2017/04/05/powerade-state-games-high-school-baseball-coaches-announced/" class="bump-view" data-bump-view="tp">
						Powerade State Games high school baseball coaches announced					</a>
									</li>
							<li>
										<a href="http://chathamjournal.com/2017/04/20/chatham-county-girl-scouts-named-local-top-sellers-2017-girl-scout-cookie-program/" class="bump-view" data-bump-view="tp">
						Chatham County Girl Scouts named local top sellers for 2017 Girl Scout Cookie program					</a>
									</li>
							<li>
										<a href="http://chathamjournal.com/about/" class="bump-view" data-bump-view="tp">
						About us - Contacts					</a>
									</li>
			</ul></aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><center> <script type="text/javascript" language="javascript">   amzn_assoc_ad_type = "contextual";   amzn_assoc_tracking_id = "chathjourn-20";   amzn_assoc_marketplace = "amazon";   amzn_assoc_region = "US";   amzn_assoc_placement = "UQRQOWHIDLPK6GY2";   amzn_assoc_linkid = "UQRQOWHIDLPK6GY2";
  amzn_assoc_emphasize_categories = "";
  amzn_assoc_fallback_products = "";
  amzn_assoc_width = "180";
  amzn_assoc_height = "150";
</script>
<script type="text/javascript" language="javascript" src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US&source=ac"></script></center>
</div>
		</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://chathamjournal.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td><a href="http://chathamjournal.com/2017/06/12/" aria-label="Posts published on June 12, 2017">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td id="today">19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://chatham-county-nc.com/bulletinboard/index.php?action=.xml;board=1;type=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://chathamjournal.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chatham-county-nc.com/bulletinboard/index.php">Chatham County, NC Online BBS</a></h3><ul><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34540.msg301552.html#msg301552'>DIET, NUTRITION &amp;amp; AUTOIMMUNE DISEASES: Free Talk 6-20-17 6PM ChatCommLibrary</a><div class="rssSummary">Acclaimed Nutrition Expert, Author and Consultant MARK N. MEAD, MSc to speak in Pittsboro!    Free and open to the public.  (Info posted here in case you didn&#039;t see the previously posted Calendar Event)DIET, NUTRITION AND AUTOIMMUNE DISEASESDate: Tuesday, June 20th, 2017   Time:   6:00 p.m. to 7:45 ...</div></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34539.msg301551.html#msg301551'>Re: BBS Google Advertisements</a><div class="rssSummary">I use Adblock Plus on Firefox.A couple of sites I frequent have little nagging popups that remind me that the site gets paid by the ads. I sent messages to them saying that I wouldn&#039;t mind the ads so much if there weren&#039;t several of them at the same time that have heavy media content. [&hellip;]</div></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34539.msg301550.html#msg301550'>Re: BBS Google Advertisements</a><div class="rssSummary">AdBlock Plus is available for both FireFox and Chrome. I have used it for years and it is fantastic.https://addons.mozilla.org/en-us/firefox/addon/adblock-plus/https://chrome.google.com/webstore/detail/adblock-plus/cfhdojbkjhnklbpkdaibdccddilifddb?hl=en-US</div></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34539.msg301549.html#msg301549'>Re: BBS Google Advertisements</a><div class="rssSummary">Quote from: Axiomatic on June 16, 2017, 08:30:20 AMI use Pale Moon for a browser and Ghostery and Adblock to kill the ads. Works pretty well (nothing is perfect!)Thanks - you went over my pay grade though!    I use Google Chrome and sometimes Firefox.  Will look in...</div></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34539.msg301548.html#msg301548'>Re: BBS Google Advertisements</a><div class="rssSummary">I use Pale Moon for a browser and Ghostery and Adblock to kill the ads. Works pretty well (nothing is perfect!)</div></li></ul></aside><aside id="rss-7" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://chatham-county-nc.com/bulletinboard/index.php?action=.xml;board=8;type=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://chathamjournal.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chatham-county-nc.com/bulletinboard/index.php">Chatham Online BBS &#8211; County Schools</a></h3><ul><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34469.msg301278.html#msg301278'>Re: NHS Presents Wacky Fairy Tale Classic for 2017 Spring Musical</a></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34469.msg301243.html#msg301243'>NHS Presents Wacky Fairy Tale Classic for 2017 Spring Musical</a></li></ul></aside><aside id="rss-8" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://chatham-county-nc.com/bulletinboard/index.php?action=.xml;board=6;type=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://chathamjournal.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://chatham-county-nc.com/bulletinboard/index.php">Chatham Online BBS – Neighbor to Neighbor</a></h3><ul><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34541.msg301553.html#msg301553'>Saturday community yard sale in downtown Pittsboro</a></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34537.msg301532.html#msg301532'>Re: In ground pool repair</a></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34537.msg301530.html#msg301530'>In ground pool repair</a></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34522.msg301444.html#msg301444'>Esmeralda&#039;s cleaning services</a></li><li><a class='rsswidget' href='http://chatham-county-nc.com/bulletinboard/index.php/topic,34466.msg301232.html#msg301232'>Sat 25 Mar, 7:30 pm Manns Chapel road is closed</a></li></ul></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="http://chathamjournal.com/tag/acc/" class="tag-cloud-link tag-link-106 tag-link-position-1" style="font-size: 10.1095890411pt;" aria-label="ACC (12 items)">ACC</a>
<a href="http://chathamjournal.com/tag/atlantic-coast-conference/" class="tag-cloud-link tag-link-98 tag-link-position-2" style="font-size: 15.6712328767pt;" aria-label="Atlantic Coast Conference (24 items)">Atlantic Coast Conference</a>
<a href="http://chathamjournal.com/tag/briar-chapel/" class="tag-cloud-link tag-link-100 tag-link-position-3" style="font-size: 8.76712328767pt;" aria-label="Briar Chapel (10 items)">Briar Chapel</a>
<a href="http://chathamjournal.com/tag/casey-mann/" class="tag-cloud-link tag-link-890 tag-link-position-4" style="font-size: 8pt;" aria-label="Casey Mann (9 items)">Casey Mann</a>
<a href="http://chathamjournal.com/tag/central-carolina-community-college/" class="tag-cloud-link tag-link-123 tag-link-position-5" style="font-size: 22pt;" aria-label="Central Carolina Community College (53 items)">Central Carolina Community College</a>
<a href="http://chathamjournal.com/tag/chatham-central-high-school/" class="tag-cloud-link tag-link-352 tag-link-position-6" style="font-size: 8pt;" aria-label="Chatham Central High School (9 items)">Chatham Central High School</a>
<a href="http://chathamjournal.com/tag/chatham-chamber-of-commerce/" class="tag-cloud-link tag-link-368 tag-link-position-7" style="font-size: 10.1095890411pt;" aria-label="Chatham Chamber of Commerce (12 items)">Chatham Chamber of Commerce</a>
<a href="http://chathamjournal.com/tag/chatham-chatlist/" class="tag-cloud-link tag-link-319 tag-link-position-8" style="font-size: 9.53424657534pt;" aria-label="Chatham Chatlist (11 items)">Chatham Chatlist</a>
<a href="http://chathamjournal.com/tag/chatham-coalition/" class="tag-cloud-link tag-link-86 tag-link-position-9" style="font-size: 8pt;" aria-label="Chatham Coalition (9 items)">Chatham Coalition</a>
<a href="http://chathamjournal.com/tag/chatham-community-library/" class="tag-cloud-link tag-link-42 tag-link-position-10" style="font-size: 16.6301369863pt;" aria-label="Chatham Community Library (27 items)">Chatham Community Library</a>
<a href="http://chathamjournal.com/tag/chatham-county-board-of-commissioners/" class="tag-cloud-link tag-link-67 tag-link-position-11" style="font-size: 12.9863013699pt;" aria-label="Chatham County Board of Commissioners (17 items)">Chatham County Board of Commissioners</a>
<a href="http://chathamjournal.com/tag/chatham-county-commissioners/" class="tag-cloud-link tag-link-51 tag-link-position-12" style="font-size: 8pt;" aria-label="Chatham County Commissioners (9 items)">Chatham County Commissioners</a>
<a href="http://chathamjournal.com/tag/chatham-county-council-on-aging/" class="tag-cloud-link tag-link-313 tag-link-position-13" style="font-size: 10.8767123288pt;" aria-label="Chatham County Council on Aging (13 items)">Chatham County Council on Aging</a>
<a href="http://chathamjournal.com/tag/chatham-county-schools/" class="tag-cloud-link tag-link-391 tag-link-position-14" style="font-size: 11.8356164384pt;" aria-label="Chatham County Schools (15 items)">Chatham County Schools</a>
<a href="http://chathamjournal.com/tag/chatham-economic-development-corporation/" class="tag-cloud-link tag-link-572 tag-link-position-15" style="font-size: 8pt;" aria-label="Chatham Economic Development Corporation (9 items)">Chatham Economic Development Corporation</a>
<a href="http://chathamjournal.com/tag/chatham-mills/" class="tag-cloud-link tag-link-34 tag-link-position-16" style="font-size: 8.76712328767pt;" aria-label="Chatham Mills (10 items)">Chatham Mills</a>
<a href="http://chathamjournal.com/tag/chatham-park/" class="tag-cloud-link tag-link-567 tag-link-position-17" style="font-size: 13.7534246575pt;" aria-label="Chatham Park (19 items)">Chatham Park</a>
<a href="http://chathamjournal.com/tag/coal-ash/" class="tag-cloud-link tag-link-653 tag-link-position-18" style="font-size: 9.53424657534pt;" aria-label="coal ash (11 items)">coal ash</a>
<a href="http://chathamjournal.com/tag/consumer-reports/" class="tag-cloud-link tag-link-36 tag-link-position-19" style="font-size: 16.8219178082pt;" aria-label="Consumer Reports (28 items)">Consumer Reports</a>
<a href="http://chathamjournal.com/tag/d-g-martin/" class="tag-cloud-link tag-link-697 tag-link-position-20" style="font-size: 10.1095890411pt;" aria-label="D.G. Martin (12 items)">D.G. Martin</a>
<a href="http://chathamjournal.com/tag/diana-hales/" class="tag-cloud-link tag-link-725 tag-link-position-21" style="font-size: 10.8767123288pt;" aria-label="Diana Hales (13 items)">Diana Hales</a>
<a href="http://chathamjournal.com/tag/duke-energy/" class="tag-cloud-link tag-link-652 tag-link-position-22" style="font-size: 12.9863013699pt;" aria-label="Duke Energy (17 items)">Duke Energy</a>
<a href="http://chathamjournal.com/tag/fearrington-village/" class="tag-cloud-link tag-link-507 tag-link-position-23" style="font-size: 11.8356164384pt;" aria-label="Fearrington Village (15 items)">Fearrington Village</a>
<a href="http://chathamjournal.com/tag/galloway-ridge/" class="tag-cloud-link tag-link-53 tag-link-position-24" style="font-size: 8pt;" aria-label="Galloway Ridge (9 items)">Galloway Ridge</a>
<a href="http://chathamjournal.com/tag/governors-club/" class="tag-cloud-link tag-link-516 tag-link-position-25" style="font-size: 10.1095890411pt;" aria-label="Governors Club (12 items)">Governors Club</a>
<a href="http://chathamjournal.com/tag/jim-crawford/" class="tag-cloud-link tag-link-906 tag-link-position-26" style="font-size: 11.4520547945pt;" aria-label="Jim Crawford (14 items)">Jim Crawford</a>
<a href="http://chathamjournal.com/tag/jordan-matthews-high-school/" class="tag-cloud-link tag-link-23 tag-link-position-27" style="font-size: 11.4520547945pt;" aria-label="Jordan-Matthews High School (14 items)">Jordan-Matthews High School</a>
<a href="http://chathamjournal.com/tag/jordan-lake/" class="tag-cloud-link tag-link-80 tag-link-position-28" style="font-size: 11.8356164384pt;" aria-label="Jordan Lake (15 items)">Jordan Lake</a>
<a href="http://chathamjournal.com/tag/karen-howard/" class="tag-cloud-link tag-link-907 tag-link-position-29" style="font-size: 13.3698630137pt;" aria-label="Karen Howard (18 items)">Karen Howard</a>
<a href="http://chathamjournal.com/tag/linkedin/" class="tag-cloud-link tag-link-371 tag-link-position-30" style="font-size: 8.76712328767pt;" aria-label="linkedin (10 items)">linkedin</a>
<a href="http://chathamjournal.com/tag/mike-cross/" class="tag-cloud-link tag-link-104 tag-link-position-31" style="font-size: 16.6301369863pt;" aria-label="Mike Cross (27 items)">Mike Cross</a>
<a href="http://chathamjournal.com/tag/nc-state/" class="tag-cloud-link tag-link-245 tag-link-position-32" style="font-size: 13.3698630137pt;" aria-label="NC State (18 items)">NC State</a>
<a href="http://chathamjournal.com/tag/northwood-high-school/" class="tag-cloud-link tag-link-1257 tag-link-position-33" style="font-size: 16.6301369863pt;" aria-label="Northwood HS (27 items)">Northwood HS</a>
<a href="http://chathamjournal.com/tag/peyton-holland/" class="tag-cloud-link tag-link-2033 tag-link-position-34" style="font-size: 8.76712328767pt;" aria-label="Peyton Holland (10 items)">Peyton Holland</a>
<a href="http://chathamjournal.com/tag/pittsboro-matters/" class="tag-cloud-link tag-link-851 tag-link-position-35" style="font-size: 9.53424657534pt;" aria-label="Pittsboro Matters (11 items)">Pittsboro Matters</a>
<a href="http://chathamjournal.com/tag/pittsboro-roadhouse/" class="tag-cloud-link tag-link-554 tag-link-position-36" style="font-size: 10.1095890411pt;" aria-label="Pittsboro Roadhouse (12 items)">Pittsboro Roadhouse</a>
<a href="http://chathamjournal.com/tag/randy-voller/" class="tag-cloud-link tag-link-889 tag-link-position-37" style="font-size: 11.4520547945pt;" aria-label="Randy Voller (14 items)">Randy Voller</a>
<a href="http://chathamjournal.com/tag/renee-paschal/" class="tag-cloud-link tag-link-1494 tag-link-position-38" style="font-size: 8.76712328767pt;" aria-label="Renee Paschal (10 items)">Renee Paschal</a>
<a href="http://chathamjournal.com/tag/tar-heels/" class="tag-cloud-link tag-link-102 tag-link-position-39" style="font-size: 11.8356164384pt;" aria-label="Tar Heels (15 items)">Tar Heels</a>
<a href="http://chathamjournal.com/tag/unc/" class="tag-cloud-link tag-link-101 tag-link-position-40" style="font-size: 17.7808219178pt;" aria-label="UNC (31 items)">UNC</a>
<a href="http://chathamjournal.com/tag/university-of-north-carolina/" class="tag-cloud-link tag-link-191 tag-link-position-41" style="font-size: 8pt;" aria-label="University of North Carolina (9 items)">University of North Carolina</a>
<a href="http://chathamjournal.com/tag/walter-petty/" class="tag-cloud-link tag-link-299 tag-link-position-42" style="font-size: 9.53424657534pt;" aria-label="Walter Petty (11 items)">Walter Petty</a>
<a href="http://chathamjournal.com/tag/wolfpack/" class="tag-cloud-link tag-link-215 tag-link-position-43" style="font-size: 12.9863013699pt;" aria-label="Wolfpack (17 items)">Wolfpack</a>
<a href="http://chathamjournal.com/tag/woods-charter-school/" class="tag-cloud-link tag-link-1258 tag-link-position-44" style="font-size: 11.8356164384pt;" aria-label="Woods Charter School (15 items)">Woods Charter School</a>
<a href="http://chathamjournal.com/tag/zoning/" class="tag-cloud-link tag-link-784 tag-link-position-45" style="font-size: 10.8767123288pt;" aria-label="zoning (13 items)">zoning</a></div>
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">RSS Feed</h3><ul><li><a target="_self" href="http://chathamjournal.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://chathamjournal.com">Chatham Journal Newspaper</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/chathamjournal.com\/2017\/06\/12\/teens-body-recovered-sugar-lake\/":7677};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/12/teens-body-recovered-sugar-lake/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://chathamjournal.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=1bd071cdc0f0324aa1254dbb6b897ee4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://chathamjournal.com/wp-includes/js/wp-embed.min.js?ver=1bd071cdc0f0324aa1254dbb6b897ee4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chathamjournal.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'63016882',post:'7677',tz:'-4',srv:'chathamjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '63016882', '7677' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 1/101 queries in 0.117 seconds using disk

 Served from: chathamjournal.com @ 2017-06-19 11:46:39 by W3 Total Cache -->